Beam Announces ‘Critical’ Vulnerability in Mimblewimble Crypto’s Wallet

The Beam privacy coin’s development team announced a “critical” vulnerability discovered in its wallet software Wednesday, telling users to remove old versions immediately.

READ IN FULL

The post Beam Announces ‘Critical’ Vulnerability in Mimblewimble Crypto’s Wallet appeared first on BlockBoard.

Please follow and like us:
error

About the author

Facebook
Facebook
INSTAGRAM
Follow by Email
RSS